2018-02-05-1407Z


MrCreditRepair.biz will fix your credit rating!

oh, shit. now I've done it.

jcomeau@aspire:/usr/src$ sudo dpkg --install *_amd64.deb
dpkg: warning: downgrading apt from 1.4.1 to 1.0.9.8.4
(Reading database ... 171245 files and directories currently installed.)
Preparing to unpack apt_1.0.9.8.4_amd64.deb ...
Unpacking apt:amd64 (1.0.9.8.4) over (1.4.1) ...
dpkg: warning: downgrading dpkg from 1.18.18 to 1.17.27
Preparing to unpack dpkg_1.17.27_amd64.deb ...
Unpacking dpkg:amd64 (1.17.27) over (1.18.18) ...
dpkg: warning: downgrading tar from 1.29b-1.1 to 1.27.1-2+deb8u1
dpkg: regarding tar_1.27.1-2+deb8u1_amd64.deb containing tar:amd64, pre-dependency problem:
 tar pre-depends on libacl1 (>= 2.2.51-8)

dpkg: error processing archive tar_1.27.1-2+deb8u1_amd64.deb (--install): pre-dependency problem - not installing tar:amd64 dpkg: dependency problems prevent configuration of apt:amd64: apt:amd64 depends on libapt-pkg4.12 (>= 1.0.9.8.4). libapt-pkg5.0:i386 (1.4.1) breaks apt (<< 1.1~exp14) and is installed. Version of apt:amd64 to be configured is 1.0.9.8.4.

dpkg: error processing package apt:amd64 (--install): dependency problems - leaving unconfigured Setting up dpkg:amd64 (1.17.27) ... Processing triggers for libc-bin (2.24-11) ... Processing triggers for man-db (2.7.0.2-5) ... Errors were encountered while processing: tar_1.27.1-2+deb8u1_amd64.deb apt:amd64 jcomeau@aspire:/usr/src$ sudo apt-get --download-only install dpkg:amd64 tar:amd64 apt:amd64 apt-get: error while loading shared libraries: libapt-pkg.so.4.12: cannot open shared object file: No such file or directory

Back to blog or home page

last updated 2018-02-05 09:08:39. served from tektonic